bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Account Central in Mail/News should have a scrollbar

VERIFIED DUPLICATE of bug 112893

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 112893
17 years ago
14 years ago

People

(Reporter: Ryan Farmer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.7+) Gecko/20020111
BuildID:    20020111

When you open Mail/News, the initial right pane (The one with options like "Read
Messages", "Compose a new message", etc.) does not have a scrollbar, which means
that certain options will be hidden if the Mail/News window is not large enough.

Reproducible: Always
Steps to Reproduce:
1. Open Mail/News.
2. Resize the window so it is smaller.
3. Certain Option links will now be hidden with no way to access them other than
making the window larger.

Updated

17 years ago
QA Contact: esther → olgam

Comment 1

17 years ago
The initial right pane is known as Account Central. Updating summary to aid 
searchability.

Before: Initial right pane in Mail/News should have a scrollbar
After: Account Central in Mail/News should have a scrollbar
Summary: Initial right pane in Mail/News should have a scrollbar → Account Central in Mail/News should have a scrollbar

Comment 2

17 years ago
Good catch.

*** This bug has been marked as a duplicate of 112893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
I am sorry, this bug was Unconfirmed, but logged earlier than bug 112893, which
now  has more info.

Comment 4

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.