NYTimes site shows a 'redirecion limit' error

RESOLVED DUPLICATE of bug 114709

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 114709
17 years ago
14 years ago

People

(Reporter: Amit K, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

Whenever i read an NYTimes articles the following pops-up.

THis is the error message:
"Redirection limit exceeded for this URL. Loading stopped"

But on clicking the link to the article again, it works!
I am not sure if this occurs only when i start the browser or randomly...but
sometimes it just doesnt happen.


Reproducible: Sometimes
Steps to Reproduce:
1.Try reading a nytimes.com article
2.It fails the first time...and succeeds thereafter

Comment 1

17 years ago
This is a problem with their servers, not Moz. They have an extensive internal
set of redirecting URLS and cookie checking going on, and it fails sometimes,
especially on article that are heavily linked to from external sites.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
Mea culpa. this is an unrelated issue to what I was talking about, and indeed
has been fixed in bug 114709.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 114709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
V/dupe.
Component: Browser-General → Networking: Cookies
QA Contact: doronr → benc
You need to log in before you can comment on or make changes to this bug.