Hangs and crashes in Win10 Pro x64

RESOLVED DUPLICATE of bug 1211294

Status

()

Core
General
RESOLVED DUPLICATE of bug 1211294
3 years ago
3 years ago

People

(Reporter: Mike Aguilar, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20150821])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150811185633

Steps to reproduce:

Opened a page with other tabs open already. Any page. 


Actual results:

Not responding or outright crash (reports sent).


Expected results:

Page should open and the browser shouldn't crash or hang.
Can you give a try on safe mode and check if its perform better?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

also how about creating new profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(rivermikerat)
Whiteboard: [testday-20150821]
(Reporter)

Comment 2

3 years ago
I believe I tried a fresh profile already and didn't see any change. I just launched in Safe Mode and will stay with it this way to see what happens.
Flags: needinfo?(rivermikerat)
(Reporter)

Comment 3

3 years ago
Still crashes and hangs in Safe Mode. And with the new profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211294
Component: Untriaged → General
Product: Firefox → Core
You need to log in before you can comment on or make changes to this bug.