unselectable, unremovable ghost bullet

VERIFIED WORKSFORME

Status

()

Core
Editor
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Akkana Peck, Assigned: Joe Francis)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From mail I sent to editoreng:
In the status report I just sent, I got a trailing bullet that I wasn't
able to delete or select.  Clicking next to it didn't put a caret there;
nor did arrowing down from the previous line.  Moving to the end of the
previous line and hitting delete didn't delete it either.
  
I wasn't using nested lists to get there.  I think what happened was
that I dragged a bug link from a browser window (pointing at the results
of a bugzilla query) to the end of a line that was the last item in a
bulleted list.  Then I found that I couldn't add anything after the link
that wasn't part of the link (on a normal non-list line, if you type
after dragging, the new typed text is outside the dropped link, but in a
list item, the item drops to a different place, the caret goes to the
next line and it becomes impossible to add any text after the dropped
link) and during my various attempts to recover from this (involving a
lot of arrowing around and hitting delete) I ended up with a ghost
bullet that couldn't be selected or deleted.
(Assignee)

Comment 1

17 years ago
I have not been able to reproduce this.  cc'ing syd since he also had some
similar problem, I think.
(Assignee)

Comment 2

17 years ago
I'm closing this out due to inability to reproduce this bug.  
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
verified. Akkana please reopen with a reproducible test case..

thanks,.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
I just have to mention that I wasn't going to report this without a reproducible
test case, but Joe explicitly asked me to when I mentioned it on editoreng ...
You need to log in before you can comment on or make changes to this bug.