Firefox Dev Edition (42.0a2 (2015-08-18)) crashes when I open a new Tab by clicking the new tab button.

RESOLVED DUPLICATE of bug 1189266

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1189266
2 years ago
2 years ago

People

(Reporter: johndoe, Unassigned)

Tracking

42 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150818004007

Steps to reproduce:

I clicked the new tab button to try and open a new tab.


Actual results:

By attempting to open a new tab Firefox hung for a second and then crashed. Opening a link in a new tab doesn't make Firefox crash. This is a problem with or without multi process enabled.


Expected results:

A new tab is opened.

Comment 1

2 years ago
Is it reproducible each time?

If yes, could you test:
1) in safe mode:
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
2) with a fresh profile:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

In addition, could you provide some crash IDs from about:crashes.
Component: Untriaged → Tabbed Browser
Flags: needinfo?(johndoe)
(Reporter)

Comment 2

2 years ago
(In reply to Loic from comment #1)
> Is it reproducible each time?
> 
> If yes, could you test:
> 1) in safe mode:
> https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode
> 2) with a fresh profile:
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles
> 
> In addition, could you provide some crash IDs from about:crashes.

I have tested Firefox in safe mode and new tabs can be opened without an issue. I also created a fresh profile and started Firefox normally and the issue persists. If more information or any tests are needed let me know. Some Crash IDs are included down below.

Some Crash IDs:
https://crash-stats.mozilla.com/report/index/2a0d9b5b-9394-4696-af30-739042150818
https://crash-stats.mozilla.com/report/index/153f363f-0564-4525-bc10-b46f32150818
Flags: needinfo?(johndoe)
(Reporter)

Comment 3

2 years ago
(In reply to johndoe from comment #2)
> (In reply to Loic from comment #1)
> > Is it reproducible each time?
> > 
> > If yes, could you test:
> > 1) in safe mode:
> > https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> > mode
> > 2) with a fresh profile:
> > https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> > firefox-profiles
> > 
> > In addition, could you provide some crash IDs from about:crashes.
> 
> I have tested Firefox in safe mode and new tabs can be opened without an
> issue. I also created a fresh profile and started Firefox normally and the
> issue persists. If more information or any tests are needed let me know.
> Some Crash IDs are included down below.
> 
> Some Crash IDs:
> https://crash-stats.mozilla.com/report/index/2a0d9b5b-9394-4696-af30-
> 739042150818
> https://crash-stats.mozilla.com/report/index/153f363f-0564-4525-bc10-
> b46f32150818

Just updated today to the newest version. The issue still exists and this is the crash ID https://crash-stats.mozilla.com/report/index/1fef39ea-4626-47cc-a94b-5df512150819 .
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1189266
You need to log in before you can comment on or make changes to this bug.