Wrong doorhanger text colour in GTK+ 3.x

RESOLVED DUPLICATE of bug 1187203

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1187203
2 years ago
2 years ago

People

(Reporter: Stephan Sokolow, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8649428 [details]
Theme comparison (screenshots)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150815123142

Steps to reproduce:

1. Upgrade to an Aurora-channel build with GTK+ 3.x and e10s enabled


Actual results:

Doorhanger displays white text on an off-white background.


Expected results:

Doorhanger displays black text on an off-white background or white text on a dark background.

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187203
You need to log in before you can comment on or make changes to this bug.