crash in nsBaseAppShell::RunSyncSectionsInternal

RESOLVED DUPLICATE of bug 1191713

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 1191713
3 years ago
2 years ago

People

(Reporter: lizzard, Unassigned)

Tracking

({crash})

40 Branch
Unspecified
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-dc645e7f-6de2-45e7-9ba9-4f4782150818.
=============================================================

From the comments (but not from the urls), this crash happens while people are interacting with YouTube. 

Crashing thread: 

 	libxul.so 	nsBaseAppShell::DoProcessNextNativeEvent 	/build/firefox-uz7ShK/firefox-40.0+build4/widget/nsBaseAppShell.cpp:146
2 	libxul.so 	nsBaseAppShell::OnProcessNextEvent 	/build/firefox-uz7ShK/firefox-40.0+build4/widget/nsBaseAppShell.cpp:281
3 	libxul.so 	nsThread::ProcessNextEvent 	/build/firefox-uz7ShK/firefox-40.0+build4/xpcom/threads/nsThread.cpp:835
4 	libxul.so 	NS_InvokeByIndex 	/build/firefox-uz7ShK/firefox-40.0+build4/xpcom/reflect/xptcall/md/unix/xptcinvoke_x86_64_unix.cpp:176
5 	libxul.so 	XPCWrappedNative::CallMethod 	/build/firefox-uz7ShK/firefox-40.0+build4/js/xpconnect/src/XPCWrappedNative.cpp:2080
6 	libxul.so 	XPC_WN_CallMethod 	/build/firefox-uz7ShK/firefox-40.0+build4/js/xpconnect/src/XPCWrappedNativeJSOps.cpp:1141
(Reporter)

Comment 1

3 years ago
Hmm. I take that back. The top urls are nearly all YouTube.
Based on bug 1158761 comment 5, we want to see who's above the second RunSyncSectionsInternal, but in this case it's
 	mozilla::dom::nsSyncSection::Run
so I'm not sure if that really helps. Aaron, any ideas?
Flags: needinfo?(aklotz)

Comment 3

3 years ago
I guess this is a duplicate of #1191713
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(aklotz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1191713
You need to log in before you can comment on or make changes to this bug.