RSS Feed URL could not be found

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: ChristopherMichaelCombes, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8649612 [details]
Screen Shot 2015-08-18 at 8.14.08 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150806001005

Steps to reproduce:

I attempted to subscribe to https://developer.apple.com/news/rss/news.rss

Manage subscriptions > Feed URL > https://developer.apple.com/news/rss/news.rss > Add

"Verifying the feed URL..."

NOTE: I was previously subscribed to this feed for years but I suddenly noticed it stopped working.  The "Validate" option worked.  However, since I could not subscribe, I deleted the subscription and tried to add it again.



Actual results:

"The Feed URL could not be found. Please check the name and try again."


Expected results:

Feed should be added as it is valid.  However, it appears to be a RSS 2.0 feed.

Is RSS 2.0 supported?

Comment 1

3 years ago
The feed url subscribes fine for me, at the moment.  Transient network, publisher server, feed file unavailable, etc. errors are not bugs that can be fixed by any client. See the Learn More link also.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Comment 2

3 years ago
I'm having this problem too, with

   http://cosmicpi.org/feed/

It opens OK in Firefox (45.0.1), and validates OK at

   https://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fcosmicpi.org%2Ffeed%2F

(though with a warning about an iframe tag). But trying to add it to Thunderbird (38.7.2) gives the message

   The Feed URL could not be found. Please check the name and try again.

I used cut & paste to move the URL from Firefox to Thunderbird, so I don't think I can have mistyped it.
You need to log in before you can comment on or make changes to this bug.