Closed Bug 1196082 Opened 5 years ago Closed 5 years ago

Plugin Container doesn't save volume setting after restarting Firefox

Categories

(Firefox :: Untriaged, defect)

42 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1041599

People

(Reporter: u547198, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150818004007

Steps to reproduce:

1. Change Plugin Container's volume by using the Windows Mixer slider.
2. Restart Firefox.
3. Open the Windows Mixer and observe that Plugin Container didn't save the volume value.


Actual results:

After restarting Firefox, Plugin Container didn't save the volume value previously input.


Expected results:

Plugin Container should've saved the volume value after restarting Firefox.
e-10s enabled, Windows 10 x64, Firefox 42 DE x64
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Duped.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041599
You need to log in before you can comment on or make changes to this bug.