Closed Bug 1196153 Opened 6 years ago Closed 5 years ago

Firefox sync has two images for same purpose

Categories

(Firefox :: Sync, defect, P2)

defect

Tracking

()

RESOLVED FIXED
Firefox 53
Tracking Status
firefox53 --- fixed

People

(Reporter: alfredkayser, Assigned: eoger)

References

Details

Attachments

(4 files)

From bug 1149721: 
There are now two images inside FF representing almost the same thing.
sync-illustration in about:preferences and graphic_sync_intro.png in about:accounts.

I would propose to select one, and use the same for both purposes for consistency.

Whilst bug 1152385 is about moving away from "about:accounts", I expect the "about:accounts" URL will probably stay, and will need to be more in line with about:preferences#sync. Will Firefox Accounts be more than Firefox Sync, or will it be one and the same? This is all confusing for end-users...
Blocks: 1152385
Blocks: 1182288
Ryan, how do you feel about this? It makes some sense...
Flags: needinfo?(rfeeley)
Once the user is signed in to Sync, nothing points to about:accounts. They never seen this image. I am all for removing this image, using the one in Sync, and even removing the headline (Account connected) because it's not always true when that shows.
Flags: needinfo?(rfeeley)
Priority: -- → P2
Assignee: nobody → eoger
Status: NEW → ASSIGNED
Attached image notlogged.png
How it looks
Attached image logged.png
Comment on attachment 8823702 [details]
Bug 1196153 - Replace about:accounts Sync illustration by the one in Sync prefs.

https://reviewboard.mozilla.org/r/102226/#review102714

LGTM, thanks - please wait for Ryan to sign off on the 2 images you uploaded.
Attachment #8823702 - Flags: review?(markh) → review+
Comment on attachment 8823702 [details]
Bug 1196153 - Replace about:accounts Sync illustration by the one in Sync prefs.

Showed this to rfeeley at my desk, he said it's good to go.
Attachment #8823702 - Flags: review?(rfeeley) → review+
Keywords: checkin-needed
Pushed by ihsiao@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d2e48e28f677
Replace about:accounts Sync illustration by the one in Sync prefs. r=markh
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/d2e48e28f677
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 53
I have reproduced this issue on Firefox Nightly according to (2015-08-19)

Fixing bug is verified on Latest Developer Edition --Build ID:(20170224004003),User Agent: Mozilla/5.0 (Windows NT 10.0; rv:53.0) Gecko/20100101 Firefox/53.0 

Tested OS--Windows10 32bit
[testday-20170303]
You need to log in before you can comment on or make changes to this bug.