Tabs closed by tab groups, not possible to undo

RESOLVED DUPLICATE of bug 611921

Status

()

RESOLVED DUPLICATE of bug 611921
3 years ago
3 years ago

People

(Reporter: Ulrich.Windl, Unassigned)

Tracking

34 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 2014112600

Steps to reproduce:

I found an article n tab groups, so I tried Ctrl+Shift+E. As I didn't know what to do there (the window displaying instructions was gone), I tried to "cancel" the dialog by pressing some close-like icon.


Actual results:

All my tabs were gone (really). Trying "History->restore previous session" was unavailable, and "History->Recently closed Tabs->Restore All" did not have the desired effect (still all tabs gone).


Expected results:

There should be minimum guidance in the tab groups dialog. When closing all tabs by mistake there should be an obvious way to restore them.
Component: Untriaged → Tabbed Browser

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 611921
You need to log in before you can comment on or make changes to this bug.