Folder name stays bold after last new message was read.

VERIFIED DUPLICATE of bug 121660

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 121660
16 years ago
13 years ago

People

(Reporter: Juergen Ebert, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
After getting 3 new mails I opened all of them and moved two spam mails to the
trash folder. Now the folder name "Inbox" is still bold but there is no unread
message. This did not happen to me before.
(Reporter)

Comment 1

16 years ago
Created attachment 64642 [details]
a partial screenshot of the folder pane
(Reporter)

Comment 2

16 years ago
Created attachment 64645 [details]
a partial screenshot of the folder pane
See also bug 112466 for similar behaviour.

Updated

16 years ago
QA Contact: esther → laurel

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 121660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.