Closed Bug 1196399 Opened 7 years ago Closed 7 years ago

Slave loan request for a t-snow-r4 machine

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86_64
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: chmanchester, Assigned: chmanchester)

References

Details

(Whiteboard: [buildduty][capacity][buildslaves][loaner])

No description provided.
Email sent to :cmanchester for further instructions. 

Loaning machines: 
- t-snow-r4-0019

Hi Chris, 

I am going to assign this to you to keep track of the loan. 

When you are finished with the loan forever, please comment stating so here in the bug, and mark the bug as RESOLVED.
Assignee: nobody → cmanchester
Hi Alin,

Thanks for the loan. I'm not able to connect -- when attempting from remmina I get "Unable to connect to VNC server", and when I ping the IP I have 100% packet loss. I've successfully connected to VPN though.

Anything else I can try?
Flags: needinfo?(alin.selagea)
Hi Chris,

Double checked the machine and found no issues, I am able to connect.
However, I noticed that when I granted VPN access I only added the IP and the hostname of the machine, but not your e-mail address so I went on to fix that.

Please retry to connect and let me know if you still encounter issues.
My apologies for the inconvenience.
Flags: needinfo?(alin.selagea)
Thanks, that's working great now.
All finished, thanks for the loan!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.