No headers displayed when you select a previously unopened IMAP folder after moving an email to it

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ian Neal, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using BuildID 2002011103 on Windows 2000 Pro SP2
Always reproducable
Find a previously unopened IMAP folder (i.e. one that doesn't say how many
messages are already in it)
Move an email from your inbox into the folder above - sets the folder to have a
total of one messages
Highlight that folder - message count increases to correct number but header
pane goes blank

What should happen is header pane displays headers

Workaround select another folder (even a previously unopened one) and then go
back to your previous folder.

Updated

16 years ago
QA Contact: esther → huang
(Reporter)

Comment 1

16 years ago
Tested on buildID 2002021503 and it is still happening.
(Reporter)

Comment 2

16 years ago
This also happens when you create a new IMAP account through the wizard.

If you set up all your details but then click cancel on the password dialog box
and then click on get message and enter your password - even though the INBOX
will have messages it doesn't display the list of headers until you move to
another folder and back to the INBOX.

Comment 3

16 years ago
reporter can you confirm this in moz 1.0?
(Reporter)

Comment 4

16 years ago
This now works, looks like this was fixed by a fix to another bug or a landing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
thanks :) verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.