Navigation in www.belastingdienst.nl does not work (browsersniffing and dom)

VERIFIED DUPLICATE of bug 104796

Status

Tech Evangelism Graveyard
Dutch
--
blocker
VERIFIED DUPLICATE of bug 104796
16 years ago
3 years ago

People

(Reporter: Ronald van Kuijk, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
This page uses old browsersniffing code (from netscape, 1999) and therefore
navigation does not work. 

Browsersniffing is at http://www.belastingdienst.nl/2001/js/browser.js

The javascript code for the menu probably needs adapting as well to comform to
DOM. This is at http://www.belastingdienst.nl/2001/js/menu.js

I've pointed them to:
http://developer.netscape.com/evangelism/tools/practical-browser-sniffing/ 
http://developer.netscape.com/evangelism/tools/xbCollapsibleLists/

Maybe I'll try to make a working version for them with the above evangilism tools.
(Reporter)

Comment 1

16 years ago
Updated summary, since it's in the whole site..... the URL is just an example..

Assign this bug to me.. I'll keep in touch with them.

Summary: Navigation in page does not work (browsersniffing and probably more) → Navigation in www.belastingdienst.nl does not work (browsersniffing and dom)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 104796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
The QA Contact for Europe: West has changed to
brantgurganus2001@cherokeescouting.org.  If there is a reason for you to stay as
the QA Contact, feel free to change back.
QA Contact: caillon → brantgurganus2001

Comment 5

15 years ago
tech evang june 2003 reorg
Component: Europe: West → Dutch
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.