Selecting Edit as command sometimes crashes Composer at Startup

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Thomas R. (TRauMa), Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Selecting Edit as command sometimes crashes Composer at Startup:

edit is linked to
Q:\PROGRA~1\MOZILLA\MOZILLA.EXE -edit "%1"
with dde used in context "SYSTEM"


Reproduce (works only sometimes)

0. Close mozilla completely (including quickstart)
1. Just right-click on any html-file and choose "edit" (i used a htmlfile on my
desktop, not a link to it)

30% of tries: Composer crashes at startup with a windows errormessage. (Invalid
memory access or so, i got german version... :)

70% of tries: Composer startsup normally, just working fine. This is also the
expectedt behavior
(Reporter)

Comment 1

17 years ago
Forgot: using 0.9.7
will soon check this with nightly
compositor and composer are not at all the same thing.
Assignee: kmcclusk → syd
Component: Compositor → Editor: Composer
QA Contact: petersen → sujay
(Reporter)

Comment 3

17 years ago
Sorry... must have overread this :/

Ok, with 2002011103 I couldn't reproduce, but i'm unsure if it's gone completely.

Close it? Are there any talkback-reports with this commandline and an early
breakdown? Don't know how to access talkback data...

Comment 4

17 years ago
marking WFM..REOPEN if you can reproduce reliably...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 6

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.