bluesnews.com news headers don't display properly

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Neil Marshall, Assigned: karnaze (gone))

Tracking

Trunk
mozilla1.2alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl][p3], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
This started happening in nov/dec 2001 with mozilla, at the start of every day
the site lists the date, before reporting the news.  The table where the date
is, is showing up a lot larger then it should be if you compare it with IE and
Nav4.  (Build 2002011103)

The site is using this doctype:
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

Comment 1

16 years ago
Confirming.  I see this too.

Comment 2

16 years ago
comparing todays (1-14-02) build with IE on win 2k and I do not see this.  They 
look identical. Marking bug as WORKSFORME.

Reporter: If you still see this with today's build, can you please attach a 
creenshot, or save the page source and attach that.

Thanks.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
 I dont see the problem on todays trunk or mozilla branch buils. Reporter can 
you still see the problem? If so what build are u using? Please specify the 
build ID. 
(Reporter)

Comment 4

16 years ago
Created attachment 64956 [details]
The bug

It's still happening on my machine.
I downloaded the talkback version from
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/
2002011403

Comment 5

16 years ago
 Neil I could reproduce that on todays Mozilla and NS trunk builds 
2002-01-15-06 trunk. Its a regression because its not seen in branch builds 
2002-01-14-23-0.9.4ec. The table is getting bigger and bigger everyday. 
Reopening the bug. 
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 6

16 years ago
I think this is an incremental refolw problem because when I tried to reduce the 
testcase by copying the source on my local machine it works fine. 

Comment 7

16 years ago
confirming, thanks for the screenshot!
Whiteboard: [awd:tbl][p3]

Updated

16 years ago
Target Milestone: --- → mozilla1.2

Comment 8

16 years ago
wfm with 20020812 build.

mark it as WFM, if reporter think it is still a bug, please reopen it.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.