Closed Bug 1196702 Opened 7 years ago Closed 7 years ago

No way of seeing what tests run in particular chunks for Gaia jobs

Categories

(Tree Management :: Treeherder, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1059770

People

(Reporter: cwiiis, Unassigned)

Details

There are 30 unit test chunks and 40 integration test chunks. This is a huge pain if you don't know what chunk a particular test is in and you want to verify that it's running, or look at any log output around it.

It'd be great if we had a way to filter for tests on treeherder without having to inspect each individual log.
I agree - I think the solution is to move to the test-centric rather than job-centric view that is discussed in bug 1059770. Not an easy undertaking admittedly, but definitely desirable.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059770
You need to log in before you can comment on or make changes to this bug.