Closed Bug 1196755 Opened 5 years ago Closed 5 years ago

Implement PlacesProvider.jsm as a service for AboutNewTab.jsm

Categories

(Firefox :: New Tab Page, defect)

43 Branch
defect
Not set
normal
Points:
8

Tracking

()

RESOLVED FIXED
Iteration:
43.3 - Sep 21
Tracking Status
firefox43 --- affected

People

(Reporter: oyiptong, Assigned: oyiptong)

References

(Blocks 2 open bugs, )

Details

The PlacesProvider, currently in NewTabUtils.jsm is to be moved to its own module.

It will be repurposed as a module that's used by AboutNewTab.jsm.
Assignee: nobody → oyiptong
Points: --- → 8
Duplicate of this bug: 1196758
Blocks: Sprint_CS_S2
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.