Closed Bug 119679 Opened 21 years ago Closed 21 years ago

Mozilla should show HTML and CSS Parser error message.

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6211

People

(Reporter: admin, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020110
BuildID:    2002011021

i think it would be nice to have some form of HTML and CSS error message showing
like those in JavaScript console when the document is not using quirk mode
(spelling correct ?).

*** This bug has been marked as a duplicate of 6211 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.