Closed Bug 11968 Opened 20 years ago Closed 20 years ago

[PP] <a href= xxx target="new"> opens non-menu window

Categories

(Core :: XUL, defect, P4, major)

PowerPC
Mac System 8.6
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: teruko, Assigned: danm.moz)

References

()

Details

Attachments

(1 file)

This is the same bug as bug 9792.  Now, this does not work under Mac.  I separate it from the 9792.

Step of reproduce
1. go to above URL
2. select menu View|Character set-> Japanese(Shift_JIS)
3. click on any links in the page
    It will open the small window.  After you make the windows bigger, the page is displayed as garbage.
    The page does not contain the META charset, but you cannot change the charset menu because
     the window does not have any menus.

Tested 8-16-09 mac build.
Priority: P3 → P2
QA Contact: phillip → teruko
Assignee: trudelle → danm
reassigning to danm
Status: NEW → ASSIGNED
Target Milestone: M10
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
???  All platforms behave the same for me.  (Well, I tested with Windows and the Mac.)
The links on http://babel/bugs/yahoo/testja.html open a normal size window with a menubar.
Status: RESOLVED → REOPENED
I tried to attach the screen shot, but it did not work.
I put the file in http://babel/bugs/yahoo/yahoo.html
New windows has only Help menus.  I tested 8-24 M9 and M10 Mac build.
Resolution: WORKSFORME → ---
Clearing WORKSFORME resolution due to reopen.
Summary: [PP} <a href= xxx target="new"> opens non-menu window → [PP] <a href= xxx target="new"> opens non-menu window
Alright. I can't see your screen shot from either the attachment or the URL given.  But I tried
reproducing this bug on three different machines, just for completeness' sake.  I've never seen
everything but the Help menu disappear, and I can't think of what might make that happen.
I can't reproduce this.  Can you pin down the problem to any feature of your machine?
Whiteboard: need reproducible test case
Priority: P2 → P4
Whiteboard: need reproducible test case → can't reproduce. gonna be "worksforme" again soon.
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → WORKSFORME
Whiteboard: can't reproduce. gonna be "worksforme" again soon.
Target Milestone: M10 → M11
See above comments. No response; marking bug unreproducible, again.  If you're still seeing this problem,
perhaps it would be good to assign this bug to a QA person to figure out how to reproduce this bug.
I'm assuming something is unique about your system.  Certainly nothing like what you're describing
happens on any machine I've put my hands on.
Status: RESOLVED → VERIFIED
OK. I have not run the Apprunner successfully for a while.  I tried this in the different machine and my original machine today,
but I could not reproduce it.  I have no idea what happened before.  I tested 9-07-99 Mac build.  I could not reproduced, so
I marked as verified.
You need to log in before you can comment on or make changes to this bug.