[gui] Mozregression just can't finish download (win7, 32 bit)

RESOLVED WORKSFORME

Status

Testing
mozregression
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8650567 [details]
d3bc35cf.png

STR:
1. Download and install latest Mozregression GUI from https://github.com/mozilla/mozregression/releases/tag/gui-0.3
2. Start a new bisection from 2015.08.04 to 2015.08.20

Result:       Download is never finished
Expectations: It should, well, be completed

Pleas ask additional info from me as soon as possible
Thanks a lot for the bug report. :)

Well I will try to reproduce the issue first.

In the same time, not sure if you know about it but there is a command line version for mozregression:

http://mozilla.github.io/mozregression/install.html#mozregression

The command line version is much mature - and more actively developed right now, so I suggest you to use that instead for now if you have issues with the GUI (blocking issues).

In the same time, thanks for giving some feedback with the GUI! This will help us to improve it.
(Reporter)

Comment 2

3 years ago
(In reply to Julien Pagès from comment #1)
Well, yes I know about command line version. Still that page said "report any issues with GUI", so I reported. I think GUI version just should use the latest vertion of Mozregression due to recent updates
(Gui uses 0.37 and the latest is 0.41)
Eh, totally right. :)

So I had to work on the command line version, to add a lot of new cool stuff, see http://mozilla.github.io/mozregression/news.html#1.0.0-release and http://mozilla.github.io/mozregression/news.html#0.42-release.

Now I should be able to find some time to work on the GUI side again. :) I have released a new GUI release (https://github.com/mozilla/mozregression/releases) but it only have some fixes from the mozregression backend.
(Reporter)

Comment 4

3 years ago
Thanks for your work, Julien! I don't see the issue now.
But, now that Mozregression GUI finishes downloads, I see another issue - bug 1202238.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

2 years ago
Has STR: --- → yes
You need to log in before you can comment on or make changes to this bug.