0xTypeError - when Thunderbird start

RESOLVED DUPLICATE of bug 1130002

Status

Calendar
General
--
blocker
RESOLVED DUPLICATE of bug 1130002
2 years ago
2 years ago

People

(Reporter: robert.mazur@silvermedia.pl, Unassigned)

Tracking

Lightning 4.0.2
x86_64
Windows 8.1

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8650614 [details]
Lightning-error.png

After today's update of my Thunderbird from version 37.x to 38.2.0 Calendar - Lightning started crash wich error:
0xTypeError - redeclaration of var attendee

It's refer with remote calendar on Microsoft Exchange (outlook.office365.com).
Local calendar works good.

Please help. I'm the one im my company who use Thunderbird with Lightning against Exchange ;)

Comment 1

2 years ago
You need to update your version of the Exchange EWS provider extension. 
The version you are using is not compatible with Thunderbird 38.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1130002
(Reporter)

Comment 2

2 years ago
Thanks for rapid answer but how can I do it?
Today morning everything was OK on ver. 37.x
(Reporter)

Comment 3

2 years ago
Created attachment 8650623 [details]
Lightning-error2.png

Similar error appears when I try to create new remote calendar - before I enter EWS data.

Comment 4

2 years ago
Based on comments in the other bugs you need at least version 3.4 from https://github.com/Ericsson/exchangecalendar/wiki/Exchange-EWS-Provider
(Reporter)

Comment 5

2 years ago
OK. It works. Thank you very much!!
You need to log in before you can comment on or make changes to this bug.