Slow scrolling when increasing text is zoomed

RESOLVED INVALID

Status

()

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807094952

Steps to reproduce:

1. Create a new profile in firefox 40.

2. Go to http://en.chessbase.com/post/how-many-points-should-you-get-for-a-draw, try scrolling around.

3. Hit ctrl-+ 2-3 times

4. Scroll around again.


Actual results:

Scrolling was slower when text was larger.


Expected results:

There should have been no discernable change in speed.

Comment 1

3 years ago
Just updated my Iceweasel to current build this month, 38.4.0 and tested your example page.
I'm not seeing any extra slowdown now due to zoom level, like I did before.
I'd say upgrade your Firefox and check again.
Flags: needinfo?(mozilla)
(Reporter)

Comment 2

3 years ago
Yes, it's been ok for the last few weeks. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mozilla)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.