Cached/offline calendars on Synology NAS on LAN no longer working in TB 38.2.0

RESOLVED DUPLICATE of bug 1195974

Status

Calendar
Provider: CalDAV
RESOLVED DUPLICATE of bug 1195974
3 years ago
3 years ago

People

(Reporter: Joachim Schroer, Unassigned)

Tracking

Lightning 4.0.2

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

(Setup is: Existing calendars on Synology NAS, "offline" checkboxes are set [x]. NAS is on fact offline overnight).

- Start Tunderbird
- Switch to Calender view

If "Provider: CalDAV" is not the right category, please adjust accordingly.


Actual results:

- Calendars on NAS are disabled
- No events are displayed

The error console gives me:

Zeitstempel: 21.08.2015 07:40:01
Fehler: [calCachedCalendar] replay action failed: null, uri=https://<ip:port>/<path>, result=2147500037, op=[xpconnect wrapped calIOperation]
Quelldatei: file:///C:/Users/<user>/AppData/Roaming/Thunderbird/Profiles/zj213m5a.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calCachedCalendar.js
Zeile: 322


Expected results:

Events should be retrieved from cache/ local storage and displayed in calendar. Changes should by synced later when calendar server on NAS becomes available -- that used to work fine until the last update.

Cached/offline calendars on Synology NAS on LAN no longer working in TB 38.2.0

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195974
You need to log in before you can comment on or make changes to this bug.