Toolbar Bookmarks are not imported from IE on Win10

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

Trunk
All
Windows 10
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Follow up from bug 1192032 comment 21.

When importing from IE, The Toolbar Bookmarks are *not* imported, the "From Internet Explorer" folder is created, but it's empty.
The Menu bookmarks are properly imported.

Folders from both locations are "From Internet Explorer", which I consider it's ok.
This WFM. Can you retest? If it's still broken, can you detail where on disk your favorites are stored, and if this is a regression (ie if you try with a build pre-1192032, does this still reproduce?
Flags: needinfo?(cornel.ionce)
Seems like I'm unable to reproduce this anymore using Windows 10 64-bit (build 10532), on two different machines.

Closing as WFM for now. I'll reopen if I'll reproduce it again.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(cornel.ionce)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.