bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

Invalid Bugs
General
RESOLVED DUPLICATE of bug 1197115
3 years ago
3 years ago

People

(Reporter: d4rkf34r, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8650934 [details]
mini.php

User Agent: Mozilla/5.0 (Windows NT 6.3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.155 Safari/537.36

Steps to reproduce:

test


Actual results:

lljkj


Expected results:

jllkjlj
(Reporter)

Updated

3 years ago
Attachment #8650934 - Attachment mime type: application/x-php → text/html
(Reporter)

Comment 1

3 years ago
Created attachment 8650936 [details]
phpfile uploader.php
(Reporter)

Updated

3 years ago
Attachment #8650936 - Attachment mime type: application/html → text/php
(Reporter)

Updated

3 years ago
Attachment #8650936 - Attachment mime type: text/php → text/html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197115
If you keep doing this your account will most likely be banned.
Component: General → General
Product: Webmaker → Invalid Bugs
QA Contact: brett
You need to log in before you can comment on or make changes to this bug.