Closed Bug 1197135 Opened 6 years ago Closed 6 years ago

Alarm didn't sound until screen turned on

Categories

(Firefox OS Graveyard :: Gaia::Clock, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1163325

People

(Reporter: callahad, Unassigned)

Details

(Keywords: foxfood)

Attachments

(1 file)

>> Feature Request Summary:
Alarm didn't sound until screen turned on

>> Description of feature, or problem to be solved
In amusing contrast to Bug 1196165 and Bug 1196166, this morning my phone did not wake, vibrate, or sound the alarm at all.

25 minutes after the alarm was supposed to trigger, I woke the phone by pressing the power button. As soon as the screen came on, the phone started vibrating and the alarm started sounding.

Had I not used an Android phone as a secondary alarm, I would have missed my flight back to America.
Same here. It seems to be a regression of last month's release. At least before I didn't experience this issue.
And it also doesn't happen constantly. I have two alarms in the phone, the first one didn't ring (until I turned on the screen), the second one did.

Sebastian
Just realized that this might be a duplicate of bug 1163325.

Sebastian
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1163325
You need to log in before you can comment on or make changes to this bug.