Create a wordpress account for Lisa Brewster and add her to http://blog.mozilla.com/addons/

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
--
critical
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: adora, Assigned: w0ts0n)

Tracking

(Depends on: 1 bug)

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1600] )

(Reporter)

Description

3 years ago
+++ This bug was initially created as a clone of Bug #1197018 +++

Please create a Wordpress account for me (lbrewster@) and add me to http://blog.mozilla.com/addons/.  Thanks!
Assignee: nobody → ludovic
When follwing the docs I get :
lbrewster@mozilla.com not found in LDAP directory. To create a local user, enter the users email

W0ts0n is there something missing in the doc. For bug  Bug #1197018 kev account was found. What piece of the puzzle Am I missing ?
Flags: needinfo?(rwatson)
(Assignee)

Comment 2

3 years ago
*looks*
Assignee: ludovic → rwatson
Component: MOC: Service Requests → WebOps: Other
QA Contact: lypulong → smani
(Assignee)

Comment 3

3 years ago
Craig, can we discuss this when you are online?
It appears there is an issue with the LDAP account: lbrewster@ "lbrewster@mozilla.com not found in LDAP directory." This is after multiple tries (and it works fine on my test account)
Flags: needinfo?(rwatson) → needinfo?(craigcook.bugz)
(Assignee)

Comment 4

3 years ago
So it's this bug:
1155865

Apparently we can just keep trying and it'll eventually worl *shrugs* 

If we don't have anything working by the end of the day, I'll get Laura a working local account until we figure out this bug.
Depends on: 1155865
No longer depends on: 1197018
No idea why the lag was so long this time, but WordPress was finally able to the account.

Added lbrewster with Editor privileges. You can log in at https://blog.mozilla.org/security/wp-admin/ using your LDAP credentials. Cheers!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(craigcook.bugz)
Resolution: --- → FIXED
(Reporter)

Comment 6

3 years ago
So I just realized I ended up with access to the security blog rather than the add-ons blog...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Lisa Brewster [:adora] from comment #6)
> So I just realized I ended up with access to the security blog rather than
> the add-ons blog...

Oops, how did I manage that... I think I was adding someone else to /security at the same time and I got the wires crossed. I've added you to /addons now.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.