Closed Bug 119721 Opened 19 years ago Closed 19 years ago

Problem with javascript at hotmail.com

Categories

(SeaMonkey :: General, defect)

x86
Windows ME
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114812

People

(Reporter: mitchese, Assigned: asa)

Details

Once logged into hotmail i tried to delete all my email at once by clicking the
checkbox at the top to check every other box but this did not work for some
reason and only checked the first one. I dont know if this was an isolated case
or whether it's a bug but it needs checking out.
This is a dupe of bug 114812
yup

*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.