[Not e10s] Can't select an entry from an open drop-down list, at xpressreg.net sign-up page

RESOLVED DUPLICATE of bug 1194733

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 1194733
3 years ago
3 years ago

People

(Reporter: eglist, Unassigned)

Tracking

({regression})

40 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Visit this page: https://www.xpressreg.net/register/GASC095/attendee/reginfo.asp?hkey=&aban=&sc=&iq=&EINUM=&eid=&tm= and try to select a value on any of the drop down lists using a mouse.

I just updated to version 40.0.2


Actual results:

Was not able to select a value.


Expected results:

Drop down value should be select-able via mouse click
Thanks for filing!

I can reproduce, using current Nightly, *if* I disable e10s. (multiprocess support -- enabled by default on Nightly, disabled by default on release builds)

Tracked down regression range:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=863f3575521b&tochange=d49f149a7c76

Looks like a regression from bug 1153586.  Likely related to bug 1194733 (which also regressed from that commit), possibly a duplicate.
Blocks: 1153586
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Summary: Drop down lists are not select-able → [Not e10s] Can't select an entry from an open drop-down list, at xpressreg.net sign-up page
Looks like bug 1194733's patch landed in our "mozilla-inbound" repository yesterday, actually, though it hasn't quite made it to Nightly yet (but will soon). I tried a local up-to-date mozilla-inbound build, and I can't reproduce this bug there (yay!) -- so I think that means this is indeed a duplicate of bug 1194733. Marking as such.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194733
You need to log in before you can comment on or make changes to this bug.