SeaMonkey 2.40: Password Confirmation message not translated

RESOLVED WORKSFORME

Status

Mozilla Localizations
de / German
--
minor
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Steps how to reproduce with  SeaMonkey German 2.40a1 Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0 from official download area)  Gecko/20150813070342  Firefox/ 43.0  Build 20150817202009  (Classic Theme) on German WIN7 64bit:

1. I browser open page for login, for example Bugzilla
   » Auto filled user id and password in input fields
2. Type an additional character into password input field
3. Click login-Link
   » Login attemept (will fail because pw. is wrong
   » password confirmation message will appear
   Bug: Message is in English, not in German
(Reporter)

Updated

3 years ago
Component: UI Design → de / German
Product: SeaMonkey → Mozilla Localizations
Version: SeaMonkey 2.40 Branch → unspecified
(Reporter)

Updated

3 years ago
Severity: normal → minor
Summary: SeaMonkey: Password Confirmation message not translated → SeaMonkey 2.40: Password Confirmation message not translated
That's expected behavior because the text is only available on central and maybe aurora and hasn't been translated yet.
(Reporter)

Comment 2

2 years ago
I can't reconstruct the reasoning why everything is translated except that message.
But WFM with  en-US SeaMonkey 2.40 final Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) from official download page,  Gecko/20100101  Firefox/ 43.0  Build 20160120202951, (Default Classic Theme) on German WIN7 64bit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.