empty replies to msgs on ver 38+

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: mozbug, Unassigned)

Tracking

38 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:virtual-id])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Got update to TB ver 38.2

Didn't check what I was running before update. After update functionality broken. Guess I need to record old version in future to undo ****. [Is there some way to undo to previous working version?]

Update was to 38.2, went back to 38.1 no help. Now running 37.0 which works again.
Also tried 40 -- no good.

Am still running XP 32 and possible factor - Virtual Identity Add-on on this PC. 




Actual results:

Replied to an email msg -- got empty reply. No Subj, no To, no From, no message. Totally empty useless message form!! Not a reply.


Expected results:

Normal reply. Why reply if nothing from previous is included? What is seen is same as a new msg.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows XP
Hardware: Unspecified → x86

Comment 1

3 years ago
Works for me. (TB 38.2.0, clean install, no add-ons; Win 10, updated)

Any extensions?
Flags: needinfo?(mozbug)
(Reporter)

Comment 2

3 years ago
As mentioned, I was running virtual-id add-on (0.9.14). Today I found their page and updated to virtual-id 0.9.33. Now it works OK.

So was an add-on incompatibility. Bug can be closed.
Flags: needinfo?(mozbug)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Message Compose Window
Resolution: --- → INVALID
Whiteboard: [addon:virtual-id]
You need to log in before you can comment on or make changes to this bug.