Makefile:266: recipe for target 'uploadsymbols' failed

RESOLVED DUPLICATE of bug 1171218

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 1171218
3 years ago
3 years ago

People

(Reporter: Paenglab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
retry: Calling <function run_with_timeout at 0x028C5330> with args: (['python.exe', 'c:/builds/moz2_slave/tb-c-cen-w32-ntly-000000000000/build/build/pymake/make.py', 'uploadsymbols'], 2460, None, None, False, True), kwargs: {}, attempt #5
Executing: ['python.exe', 'c:/builds/moz2_slave/tb-c-cen-w32-ntly-000000000000/build/build/pymake/make.py', 'uploadsymbols']
C:/mozilla-build/msys/bin/sh.exe c:/builds/moz2_slave/tb-c-cen-w32-ntly-000000000000/build/mozilla/toolkit/crashreporter/tools/upload_symbols.sh thunderbird-43.0a1-WINNT-20150822030209-x86-symbols.txt 'dist/thunderbird-43.0a1.en-US.win32.crashreporter-symbols-full.zip'
Transferring symbols... dist/thunderbird-43.0a1.en-US.win32.crashreporter-symbols-full.zip
debug1: Reading configuration data /c/Users/cltbld/.ssh/config
debug1: Applying options for *mozilla.org
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Connecting to symbolpush.mozilla.org [63.245.217.193] port 22.
debug1: Connection established.
debug1: identity file /c/Users/cltbld/.ssh/tbirdbld_dsa type -1
ssh_exchange_identification: Connection closed by remote host
lost connection
Makefile:266: recipe for target 'uploadsymbols' failed
pymake\..\..\mozmake.exe: *** [uploadsymbols] Error 1
retry: Giving up on <function run_with_timeout at 0x028C5330>
Unable to successfully run ['python.exe', 'c:/builds/moz2_slave/tb-c-cen-w32-ntly-000000000000/build/build/pymake/make.py', 'uploadsymbols'] after 5 attempts
program finished with exit code 1

Comment 1

3 years ago
related to Bug 1171218?
Bug 1171218 seems older than the current bustage. The Thunderbird comm-central and comm-aurora nightly builds are missing since 19-Aug-2015 and the build servers are reporting this error.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
The old upload host is off in preparation for deletion (and the load balancer refuses the ssh connection because it doesn't havve anything to forward the connection to). Just land the patch in bug 1171218 to resolve this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Release Automation → General Automation
QA Contact: bhearsum → catlee
Resolution: --- → DUPLICATE
Duplicate of bug: 1171218
You need to log in before you can comment on or make changes to this bug.