switching between alarm, timer and stopwatch using swipe gestures

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: ramd, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8651411 [details]
2015-07-25-04-20-05.png

We should implement ability to switch between alarm, timer and stopwatch using swipe gestures.

Updated

3 years ago
Duplicate of this bug: 1222744

Updated

3 years ago
Duplicate of this bug: 952791

Updated

3 years ago
Keywords: foxfood
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.