"F.B. Purity - Cleans Up Facebook" add-on does not work with e10s

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: andreip, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
It does not work on Firefox Nightly. I don't know if this is due to e10s or not.

I cannot see the FB Purity logo instead of the Facebook logo and I can see the "Suggested Pages" in the right.

Updated

3 years ago
Blocks: 905436
Version: 38 Branch → 43 Branch

Updated

2 years ago
See Also: → bug 1270924
Whiteboard: [platform-rel-Facebook]

Updated

2 years ago
platform-rel: --- → ?
platform-rel: ? → ---
Whiteboard: [platform-rel-Facebook]
Duplicate of this bug: 1270924
Duplicate of this bug: 1237255
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.