Accents(à&aacute)are not showing in Bold as the chars they belong to

VERIFIED WORKSFORME

Status

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
15 years ago

People

(Reporter: marina, Assigned: phil)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Since today's build i see strings in Message Subject headers in Bold, the
&euml are showing up in Bold but è&eacute are not.
Steps to reproduce:
-type in the Subject field some string containing accented ascii
(ιλό etc);
-send message to yourself;
-get it and note:
//: & euml and euml are in bold also but not eacute
*****observed with 1999-08-16 windows build*****
Is it showing wrong in both the thread pane and in the message header area?
Marina and I discussed this and it seems that what she is reporting
is due to how the accents (diacriticals) themselves look like over
their respective base characters in the Message window Subject
header. At 12pt, for example, the diacriticals "look like" non-bold
type. When you increase the font size, they look bold-type.
I believe that they are the way these particular font sizes are made
to look like.

Marina, please confirm this discussion.
Marina, any update on this?
Yes, i agree with Kat that it's not Editor problem it is how they supposed to
look in the ISO-8859-1 table when the font's size is 10-12 p. If you increase
the size it'll look bold.It's not right anyway but there is nothing we can do
about it.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Let's resolve this as Worksforme, then.
QA Contact: lchiang → marina
Marina, please verify the resolution.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.