Search suggestions are displayed on a transparent background in private browsing (gingerbread)

RESOLVED DUPLICATE of bug 1197228

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1197228
2 years ago
2 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

43 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox42 unaffected, firefox43 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8651762 [details]
Screenshot from 2015-08-24 16:33:32.png

Tested with:
Build: Firefox for Android 43.0a1 (2015-08-24)
Device: HTC Desire HD (Android 2.3.5) HTC Desire S (Android 2.3.3)

Steps to reproduce:
1. Open a new private tab
2. Tap the URL Bar and start typing anything

Expected results;
- After typing, suggestions for the default search engine are displayed on a white background

Actual results:
- After typing, suggestions for the default search engine are displayed on a transparent background ( the previous page loaded can be seen in background )
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197228
You need to log in before you can comment on or make changes to this bug.