Zamboni's mkt.api.authorization is called authorization because it originally contained tastypie authorization classes. Now that we are only using DRF we should rename it to mkt.api.permissions to clarity and follow DRF conventions.
Assignee: nobody → mpillard
Severity: normal → trivial
Priority: -- → P5
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2015-09-01
You need to log in before you can comment on or make changes to this bug.