Rename zamboni mkt/api/authorization.py to mkt/api/permissions.py

RESOLVED FIXED in 2015-09-01

Status

P5
trivial
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: mat, Assigned: mat)

Tracking

Avenir
2015-09-01
Points:
---

Details

(Whiteboard: [qa-])

(Assignee)

Description

4 years ago
Zamboni's mkt.api.authorization is called authorization because it originally contained tastypie authorization classes. Now that we are only using DRF we should rename it to mkt.api.permissions to clarity and follow DRF conventions.
(Assignee)

Updated

4 years ago
Assignee: nobody → mpillard
Severity: normal → trivial
Priority: -- → P5
(Assignee)

Comment 1

4 years ago
Fixed in https://github.com/mozilla/zamboni/commit/834baec7c278434c1a8ef8a8675beb8554781366
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [qa-]
Target Milestone: --- → 2015-09-01
(Assignee)

Updated

3 years ago
Duplicate of this bug: 938600
You need to log in before you can comment on or make changes to this bug.