Use channel->Open2() in rdf/base/nsRDFXMLDataSource.cpp

RESOLVED FIXED in Firefox 43

Status

()

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: ckerschb, Assigned: ckerschb)

Tracking

unspecified
mozilla43
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox43 fixed)

Details

Attachments

(1 attachment)

No description provided.
Assignee: nobody → mozilla
Blocks: 1182535
Oh, apparently I created this bug twice.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1195611
Oh no, this is ->Open2() not AsyncOpen2().
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Jonas, ideally this patch would have landed together with the patch in Bug 1195611. Apparently we missed it, here we go!
Attachment #8660247 - Flags: review?(jonas)
https://hg.mozilla.org/mozilla-central/rev/bdb5b24b1f4e
Status: REOPENED → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla43
You need to log in before you can comment on or make changes to this bug.