Closed Bug 1197942 Opened 5 years ago Closed 4 years ago

[e10s] <option> elements with HTML entities (nbsp, mdash, bull etc) have a smaller font than the <select> placeholder

Categories

(Core :: Layout: Form Controls, defect)

43 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 910022
Tracking Status
e10s + ---
firefox43 --- affected

People

(Reporter: epinal99-bugzilla2, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(4 files)

STR: open the testcase and click on the select to display the drop-down list.

Result: items have a smaller font
Attached image select-ff43.png
Attached image option-fx44.png
It seems like it is somehow related to not applying all/any styles. You may refer to the attached files.
Hi,

I managed to reproduce this issue on the latest Aurora(46.0a2) on Windows 8.1.

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160204004009

This issue is also reproducible on Ubuntu 14.04 and Mac OS X 10.11

Thank you,
Vlad
OS: Unspecified → All
Hardware: Unspecified → All
Depends on: 910022
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910022
You need to log in before you can comment on or make changes to this bug.