If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TemplateExecutionError in Makro APIRef after editing document

RESOLVED FIXED

Status

Developer Documentation
API: HTML
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Egon Steiner, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug], URL)

(Reporter)

Description

2 years ago
What did you do?
================
1. I edited the document
2. previewed my changes and saw no problems
3. saved the document

What happened?
==============
The page displayed an error and the API sidebar was missing.

What should have happened?
==========================
No error and the API sidebar should show up.

Is there anything else we should know?
======================================
I couldn't fix the error by reverting to the last version.
The error can still be seen on https://developer.mozilla.org/de/docs/Web/API/Window/setTimeout
(Reporter)

Updated

2 years ago
Component: General → KumaScript
Component: KumaScript → API: HTML
Product: Mozilla Developer Network → Developer Documentation
The page was in the wrong location. I moved it https://developer.mozilla.org/de/docs/Web/API/WindowTimers/setTimeout
Still investigating why that caused an error to throw, but the page itself works again.

Thanks for your report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.