Menu is not visible in mozilla - appears in netscape 4.7n

VERIFIED DUPLICATE of bug 100861

Status

Tech Evangelism Graveyard
English Other
VERIFIED DUPLICATE of bug 100861
16 years ago
3 years ago

People

(Reporter: Peter B. West, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020111
BuildID:    2002011108

At this site the main menu which seems to be javascript derived does not appear.

Reproducible: Always
Steps to Reproduce:
1.access the url
2.note the absence of a main menu
3.

Actual Results:  No main menu is accessible

Expected Results:  main menu is listed and available for selection
function cb_getLayer(name){if(c.ns4)return(document.layers[name]);else
if((c.ie4up)||(c.dom)){layer=eval('document.all.'+name+'.style');return(layer);}else
return(null);}

Everything else uses cb_getLayer which assumes that any browser which has the
standard document.getElementById also has the IE-only document.all.

Over to evangelism.
Assignee: attinasi → momoi
Status: UNCONFIRMED → NEW
Component: Layout → Pacific Islands
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → jonrubin
Version: other → unspecified

*** This bug has been marked as a duplicate of 100861 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
Moving to English-Other.
Component: Pacific Islands → English Other
QA Contact: jonrubin → english-other

Comment 5

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.