Status

()

Core
General
RESOLVED DUPLICATE of bug 1198280
3 years ago
4 months ago

People

(Reporter: u547851, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

Hello,

Since upgrade to Firefox 40, my website in Flash doesn't display properly some pages (i.e. : http://www.ap-prod.net/#/clients). You can see it during less than a second, and then it is "erased" by a white page. This doesn't occur with IE, Chrome and Safari. Neither previous Firefox versions before 40.

This is a big problem for all my customers.

Hoping a fix from you.

Thank you.


Actual results:

Hello,

Since upgrade to Firefox 40, my website in Flash doesn't display properly some pages (i.e. : http://www.ap-prod.net/#/clients). You can see it during less than a second, and then it is "erased" by a white page. This doesn't occur with IE, Chrome and Safari. Neither previous Firefox versions before 40.

This is a big problem for all my customers.

Hoping a fix from you.

Thank you.


Expected results:

Hello,

Since upgrade to Firefox 40, my website in Flash doesn't display properly some pages (i.e. : http://www.ap-prod.net/#/clients). You can see it during less than a second, and then it is "erased" by a white page. This doesn't occur with IE, Chrome and Safari. Neither previous Firefox versions before 40.

This is a big problem for all my customers.

Hoping a fix from you.

Thank you.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1198280
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.