Firefox Sync doesn't sync default search engine

RESOLVED DUPLICATE of bug 444284

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 444284
3 years ago
3 years ago

People

(Reporter: flamingdescent, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150812163655

Steps to reproduce:

I installed a fresh copy of Firefox. The default search engine is Yahoo!, as it's the default for Firefox. I logged in to my Firefox account and started syncing. I've set Firefox Sync to sync everything. On all my other computers with that Firefox account, the search engine is Google.


Actual results:

After logging in to my Firefox account and restarting and waiting a few minutes, the search engine remained Yahoo!


Expected results:

The default search engine should have switched to Google.
(Reporter)

Updated

3 years ago
OS: Unspecified → All
Hardware: Unspecified → All

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Sync
Resolution: --- → DUPLICATE
Duplicate of bug: 444284
You need to log in before you can comment on or make changes to this bug.