UNC path not recognised by Profile Manager

VERIFIED DUPLICATE of bug 110832

Status

Core Graveyard
Profile: BackEnd
--
major
VERIFIED DUPLICATE of bug 110832
16 years ago
2 years ago

People

(Reporter: Andrew Bennetts, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
My %APPDATA% directory is 
  \\foo\bar\Staff Files\AndrewB\Application Data

The Profile Manager refuses to let me finish (clicking Finish silently does 
nothing) unless I point the profile to a directory on a local hard drive.

This might be related to 100395 -- if so, apologies for the dupe.

Also worth noting is that "foo" in the above path is *not* the name of a 
server -- it's a DFS share, which is a network-wide name to a share that exists 
(and is replicated between) one or more computeres.

Comment 1

16 years ago
This is a duplicate of 110832.

Comment 2

16 years ago
Resolving as a duplicate. If you believe this is not a duplicate, please reopen.

*** This bug has been marked as a duplicate of 110832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified as a dupe of bug 110832
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.