40.0.2 on Mac 10.7.5 freezes Firefox

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
--
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: mikefellh, Unassigned)

Tracking

({hang, regression})

40 Branch
hang, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150807085045

Steps to reproduce:

Whenever starting Firefox 40.0.2 on Macbook Pro running 10.7.5 Firefox would seem fine, but when switching to another tab or trying to do anything would cause Firefox to freeze with Mac's spinning pinwheeel and would stay frozen.  


Actual results:

I've tried closing tabs, starting in Safe Mode, refreshing Firefox, reinstalling Firefox, nothing solved the problem until I DOWNGRADED to Firefox 39.0.3!  Then Firefox ran perfectly.


Expected results:

It can't be a plugin issue since I tried running Firefox in Safe Mode, so the issue is version 40.0.2 of FF!
Would you be able to run the mozregression tool at http://mozilla.github.io/mozregression/ to narrow down the range of what caused this problem? There were a lot of changes between 39 and 40 and it will be hard to identify the problem without a better idea of when it was introduced. Thanks!
Keywords: regression, regressionwindow-wanted

Comment 2

2 years ago
Does it happen with Version 41 started in safe mode?
 https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Severity: normal → critical
Flags: needinfo?(mikefellh)
Keywords: hang
Whiteboard: [closeme 2015-10-15]
Closing this as incomplete due to the inability to reproduce and lack of follow-up information. Mike, if you return to this bug and can still reproduce it, please feel free to add more information so we can hopefully reproduce the issue and reopen the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mikefellh)
Keywords: regressionwindow-wanted
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-10-15]
(Reporter)

Updated

2 years ago
Whiteboard: Since Firefox has been updated, problem has been solved!

Comment 4

2 years ago
reporter writes "Since Firefox has been updated, problem has been solved!"
Resolution: INCOMPLETE → WORKSFORME
Whiteboard: Since Firefox has been updated, problem has been solved!
You need to log in before you can comment on or make changes to this bug.