Closed Bug 1198314 Opened 5 years ago Closed 4 years ago

A starred/marked message does not display the star icon

Categories

(Thunderbird :: Theme, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED
Thunderbird 43.0

People

(Reporter: aceman, Assigned: Paenglab)

References

Details

Attachments

(1 file)

A message starred/marked does no longer show the yellow star icon in the Starred column of the message list. An unstarred message has a grey star icon there. But after starring the icon vanishes completely. I could only observe this on Windows XP yet, on Linux it is fine.
Attached patch flag-XP.patchSplinter Review
It was a forgotten flag-XP.png in jar.mn.

A try build to test the patch is available here: https://ftp-ssl.mozilla.org/pub/mozilla.org/thunderbird/try-builds/richard.marti@gmail.com-400674b235ae
Attachment #8652491 - Flags: review?(acelists)
Comment on attachment 8652491 [details] [diff] [review]
flag-XP.patch

Review of attachment 8652491 [details] [diff] [review]:
-----------------------------------------------------------------

The patch works for me in the linked build, thanks.
Attachment #8652491 - Flags: review?(acelists) → review+
Status: NEW → ASSIGNED
Thank you.
Keywords: checkin-needed
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 43.0
Verified in official nightly of 2015-09-06 that Daily users can update to (official Win builds were broken for some time).
Status: RESOLVED → VERIFIED
Do we know when this first happened, so that we know if it should be uplifted to beta or aurora?
This was introduced by bug 1192954 in 43 cycle.
Blocks: 1192954
You need to log in before you can comment on or make changes to this bug.