Closed Bug 1198444 Opened 5 years ago Closed 5 years ago

Weird behavior with in-content preferences when clearing cache

Categories

(Firefox :: Preferences, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1066970

People

(Reporter: aklotz, Unassigned)

Details

STR:

1) Ensure there is data in your network cache.
2) Go to about:preferences#advanced
3) Notice that, under "Cached Web Content," there is a message saying that "Your web content cache is currently using N <units> of disk space."
4) Click "Clear Now"

Expected:

N is reset to 0

Actual:

N stays the same or drops a small amount. Two clicks of the "Clear Now" button are required to get N down to 0.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066970
You need to log in before you can comment on or make changes to this bug.