Status

RESOLVED DUPLICATE of bug 81141
3 years ago
3 years ago

People

(Reporter: ToddAndMargo, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150811140749

Steps to reproduce:

Request for Enhancement:  Any chance of giving us a "repair all folders" function?

Comment 1

3 years ago
>  Any chance of giving us a "repair all folders" function?

is not a reason, it's a request. This request is asking for a sledgehammer where likely a hammer or description of the "real problem" would be better than a workaround to whatever issue you are seeing. 

Anyway, this has been discussed extensively in bug 81141 as to why it won't be provided.
If http://www.parhelia-tools.com/products/thunderfix/thunderfix.aspx is still available it may do the trick, but I don't suggest it as any long term solution to whatever problems you are seeing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 81141
You need to log in before you can comment on or make changes to this bug.